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A word processor optimized for preparing
journal articles and student papers
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A new Windows-based word processor for preparing journal articlesand student papers is described.
In addition to standard features found in word processors, the present word processor provides spe-
cific help in preparing manuscripts. Clicking on “Reference Help (APA Form)” in the “File” menu pro-
vides a detailed help system for entering the referencesin a journal article. Clicking on “Examples and
Explanations of APA Form” provides a help system with examples of the various sections of a review
article, journal article that has one experiment, or journal article that has two or more experiments. The
word processor can automatically place the manuscript page header and page number at the top of
each page using the form required by APA and Psychonomic Society journals. The “APA Form” sub-
menu of the “Help” menu provides detailed information about how the word processoris optimized for

preparing articles and papers.

A new word processor has been developed to provide as-
sistance in writing journal articles in APA form. Students
and researchers do not have to spend much time learning
aboutthe word processor because it uses commands (Cut,
Paste, etc.) that are found in virtually all Windows-based
word processors. Menu items for receiving help with APA
form are integrated with the menu items for editing a
manuscript.

A number of systems have been developed for providing
assistance in writing journal articles. Some of these sys-
tems (e.g., Manuscript Manager/APA Style User Guide,
1988) required users to learn the commands for a new word
processor in order to take advantage of a word processor
that was optimized for writing journal articles. Most word
processing programs that were optimized for writing
journal articles were developed before Windows became
popular. Many unique commands had to be learned to mas-
ter these word processors. Other systems such as Journal
Reference Assistance (Wolach, 1992) used commands
that were similar to commands used by a popular word pro-
cessor. However, students and professionals who used an-
other word processor had to learn new commands.

More recent manuscript preparation systems such as
APA-Style Helper 2.0 (1999) attempt to provide a help
system that can be used in conjunction with a variety of
Windows-based word processors. These systems often
have compatibility problems with specific word proces-
sors. In addition, switching from the help system to the
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word processor is often cumbersome. Systems that pro-
vide macros for use with a specific word processor provide
help for only some aspects of manuscript preparation.

Most of the systems for manuscript assistance interfere
with the thoughtprocesses involved in manuscript prepa-
ration. Consider how Manuscript Manager/APA Style User
Guide (1998) and APA-Style Helper 2.0 (1999) provide
help in preparing a reference list. These programs prompt
the user with questions about the last name and initials for
each author, title of the manuscript, name of journal, and
so forth. These questionsare far removed from the form in
which a reference appears in the reference list. The way
in which information is entered makes it difficult to ad-
ventitiously learn the APA form (American Psychologi-
cal Association, 1994) for a reference.

The Reference Help system in the word processor de-
scribed below requires a user to go through a series of menu
items to generate an example of a reference similar to the
reference that has to be entered. The user can further mod-
ify the example by clicking on a series of command but-
tons that alter the number of authors, edition of a book,
and so forth, in the example. Then the user has to enter the
reference that corresponds to the example that was gen-
erated. The last step, entering the reference, facilitates
learning APA form while a reference list is being entered.

Program Operation

Figure 1 shows the menu bar for the word processor,
the “File” menu, and the “Print” submenu of the “File”
menu.

Figure 1 shows that the core commands for the word
processor (“New,” “Open,” “Save,” and “Save As”) are
also found in virtually all Windows-based word processors.
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Figure 1. Menu bar for word processor, File submenu, and Print submenu of File

menu.

The only new commands are related to time-saving fea-
tures for preparing a manuscript. Files can be saved as
text or rich text files. They can be edited in almost any
Windows-based word processor. For example, a rich text
file created with the present word processor can later be
edited with either Microsoft Word or WordPerfect. Rich
text format preserves special characters, underlining, and
so on. Text files do not preserve special characters. When
atextfile is saved, it takes much less disk space than does
arich textfile. A journal article should be saved as a rich
text file to ensure that underlining is preserved.

The “Read File into Text” command allows the user to
enter a file name for a file thatis to be placed in the text at
the position of the cursor. The “Write Selected Text to
Disk” command allows the user to write a selected block
of text to a file with a name supplied by the user. The two
preceding commands allow the user to bypass the cumber-
some clipboard used by Windows programs. Of course, the
user can use the clipboard as it is used in other Windows-
based word processors.

When “Check Spelling”is selected, a shareware spell-
ing checker is started. It can check the words in any file
created by the word processor. If the user likes the spelling
checker, directions for supporting the author of the spell-
ing checker are included on the last screen of the spell-
ing checker and in the manual for the word processor. Of
course, the user is free to delete files for the spelling
checker.

If “Examples and Explanationsof APA Form” is clicked,
a menu bar with options for “One Experiment Paper,”

“Paper with More than One Experiment,” and “Review
Paper” appears on the screen. The user chooses one of these
options and is presented with a submenu that includes all
sections of the manuscript type selected. When the user
selects one of these sections (e.g., Abstract), the appro-
priate section from a fictitious manuscript appears on the
screen. Each section of the fictitious manuscriptalso has a
help system that explains what goes into the section.

When “Reference Help (APA Form)” is clicked, a sys-
tem for providing examples of references in APA form ap-
pears at the bottom of the screen. Figure 2 shows the kinds
of references that can be selected. The example in the fig-
ure shows the user has selected examples of “Journals or
Monographs,” followed by “Article.”

The bottom of Figure 2 shows the example of a refer-
ence that appears on the screen; note the buttons that can
be clicked to modify the reference. The references are fic-
titious because they can be modified to change the num-
ber of authors, “Issue Pagination” versus “No Issue Num-
ber,” and so forth.

If the user chooses the “Print” submenu of the File menu
(Figure 1), printer options appear on the screen. For exam-
ple, the user enters a manuscript page header after clicking
the “Enter Manuscript Page Headers” submenu of the
“Print” submenu of the “File” menu. Then the user re-
quests page numbers by entering “Yes” for the “Print Page
Number” submenu of the “Print” submenu. The word pro-
cessor automatically places the manuscript page header
and a page number in APA form at the top of each page of
the manuscript.



542 WOLACH AND McHALE

Jounals or Monographs b Aticle
Magazines/Newspapers/Newsletters > NonE nglish
Entire Books > English Translation of Article
Chapters or Atticles from Edited Books > Complete |ssue
M. S. Theses and Ph. D. Dissertations > Abstract
Unpub. Manus. and Limited Circ. Pubs > Supplement to Joumnal
Regearch and Technical Reports > Yeatly Publication
Procedings of Meetings and Symposia » Work in Secondary Souice
Interviews and Reviews > Synopsis in Psych Doc. Catalog
Audiovisual > Monograph
Electronic > O
File Reduce Height Help
Article Without Jr. Jt. inName
: One Author Two Authors
Wolach, A. H. (1988). Contrast effects. e R—
Memory & Cognition, 4, 62-64. i Thiee Authors Issue Paginatiol

In Press

Figure 2. Menu bar for Reference Help (APA Form), submenus for choosing kind of reference, and example of

a reference.

A user is presented with a series of options for printing
the manuscript. The first option (“Print Preyiew”) shows
the manuscript on the monitor screen with each page ex-
actly as it will appear when it is printed. The “Print File”
option sends the manuscript to the printer.

The “Enter Manuscript Page Headers” option of the
“Print” subsubmenu allows the user to enter the manuscript
page header that appears at the top of each page of a jour-
nal article. When “Show Manuscript Page Headers” is set
to “Yes,” the manuscript page header is printed on each
page. When “Print Page Number” is set to “Yes,” a page
number appears after the manuscript page header on each
page. “Enter Manuscript Page Headers,” “Show Manu-
script Page Headers,” and “Print Page Number” are used
to automatically print a manuscript page header and page
number at the top right of each page of a manuscript for
a journal article. “Line Spacing” is set to “2” for a jour-
nal article because journal articles are double spaced.

When “Auto Formatting” is on, the user can enter com-
mands in the text to ensure that the manuscriptis printed
correctly. One of these commands ensures that a page does
not end with a heading for the next section of the paper.
Another command allows the user to insert page breaks at
the end of pages that must start on a new page. For exam-
ple, this command can be used to start the reference list on
a new page. The commands that are placed in the text do
not show on the screen when “Print Preyiew” is selected.

The word processor places the last five manuscripts that
have been edited above the “Saye and Exit” command. The

user can click on the file name for one of the manuscripts
to bring the manuscript into the word processor.

The “Insert Character” command button makes it easy
to place characters for symbols (e.g., X) in the manuscript.
The “Cut for Another Program” and “Copy for Another
Program” commands are like the “Cut” and “Copy” com-
mands, except that rich text characters are stripped from
the text.

The three commands for finding and finding and re-
placing text work much like comparable commands in
other word processors. The last six commands on the
“Edit” submenu (“View Directories and Files,” “Rename
File,” “Delete File,” “Make a Folder,” “Remoye a Folder,”
“Copy File”) allow the user to manipulate files and fold-
ers without leaving the word processor.

The commands on the Visible submenu, with two ex-
ceptions, are obvious or identical to comparable com-
mands in other Windows-based word processors.

Many users of the present word processor will ignore
the “WordStar Like” menu item. The word processor sup-
ports key sequences that were available in WordStar. For
example, holding the <Ctrl> key down and pressing the
“G” key erases the character that is at the position of the
cursor. Touch typists should find the WordStar-Like com-
mands convenient additions to the word processor. Of
course, a user can ignore the WordStar-like commands.
The “WordStar Like” menu items are explained in the
manual for the word processor and in the “Help” menu of
the word processor.
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The “Help” menu has a help index system that contains
all the menu, submenu, and other such items in the word
processor. A detailed help screen appears when a user
clicks on a help item. In addition, the help system allows
the user to search for help by entering a topic in a search
system text box. The “Help” submenu includes help with
“APA Form” and help in using the word processor.

Availability and Equipment Requirements

If two formatted 3.5-in. high-density disks are included
with the request, the program is available free of charge.
Alternatively, $2.00 may be enclosed with the request to
cover cost of the disks. The word processing program was
written in Visual Basic Version 6 and runs on IBM-
compatible computers that have Windows 95, 98, Me,
NT, or 2000 as an operating system. A standard Windows
installation program is part of the two disks. That is, the
user enters “A:\Setup” for the “Run” option from the
“Start” menu. Then the user follows the installation
prompts that appear on the screen. A file (ManulWol.RTF)
contains a manual for the word processor. This file is on
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the second of the two installation disks. The word pro-
cessor, or any word processor (e.g., Microsoft Word) that
can handle rich text files, can be used to make a printed
copy of the manual (approximately 25 pages) from this
file. If $5.00 is enclosed with the request, a printed copy
of the manual will be supplied. The program requires
16 MB of RAM and approximately 2 MB of hard drive
space. If files for the spelling checker are deleted, the pro-
gram requires approximately 1 MB of hard drive space.
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